<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Luther College Chips :   Alum speaks to importance of Russian program</title>
<meta name="description" content="The student news site of Luther College in Decorah, Iowa" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.lutherchips.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.lutherchips.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.lutherchips.com/wp-content/uploads/2017/01/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Luther College Chips RSS 2.0" href="http://www.lutherchips.com/feed/" />
<link rel="alternate" type="text/xml" title="Luther College Chips RSS .92" href="http://www.lutherchips.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Luther College Chips Atom 0.3" href="http://www.lutherchips.com/feed/atom/" />
<link rel="pingback" href="http://www.lutherchips.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.lutherchips.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.lutherchips.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.lutherchips.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: false,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.lutherchips.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.lutherchips.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.lutherchips.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.lutherchips.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Luther College Chips &raquo; Alum speaks to importance of Russian program Comments Feed" href="http://www.lutherchips.com/3712/opinions/letter-to-editor/alum-speaks-to-importance-of-russian-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lutherchips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.lutherchips.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.lutherchips.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.lutherchips.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.lutherchips.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.lutherchips.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.lutherchips.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.lutherchips.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.lutherchips.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.lutherchips.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%7CLato%7CLato%7CLato%7CTimes+New+Roman%2C+Times%2C+serif%7CLato%7CTimes+New+Roman%2C+Times%2C+serif%7CLato%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.lutherchips.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.lutherchips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lutherchips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.lutherchips.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lutherchips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lutherchips.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Petty gym behavior is counterintuitive' href='http://www.lutherchips.com/3710/opinions/petty-gym-behavior-is-counterintuitive/' />
<link rel='next' title='Women’s Tennis wins runner-up in Automatic Qualifier Tournament' href='http://www.lutherchips.com/3714/sports/womens-tennis-wins-runner-up-in-automatic-qualifier-tournament/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.lutherchips.com/3712/opinions/letter-to-editor/alum-speaks-to-importance-of-russian-program/" />
<link rel='shortlink' href='http://www.lutherchips.com/?p=3712' />
<link rel="alternate" type="application/json+oembed" href="http://www.lutherchips.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lutherchips.com%2F3712%2Fopinions%2Fletter-to-editor%2Falum-speaks-to-importance-of-russian-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lutherchips.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lutherchips.com%2F3712%2Fopinions%2Fletter-to-editor%2Falum-speaks-to-importance-of-russian-program%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Alum speaks to importance of Russian program" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Laura Hayes (‘15)" />
	<meta property="og:url" content="http://www.lutherchips.com/3712/opinions/letter-to-editor/alum-speaks-to-importance-of-russian-program/" />
	<meta property="og:image" content="http://www.lutherchips.com/wp-content/uploads/2017/05/WebNewLogo2017.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="150" />
	<meta property="og:site_name" content="Luther College Chips" />
	<meta property="og:description"
          content="It&#8217;s hard to put in writing what was going through my mind when I read Ben Selcke&#8217;s news article &#8220;Faculty vote to remove fields of study&#8221; in the April 28 issue of Chips. A few words come to mind — disappointed, angry, and heartbroken. I graduated from Luther in 2015 after majoring in English and..." />
	<meta property="article:section" content="Letter to Editor" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.lutherchips.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform9663" action="http://www.lutherchips.com/">
			<label for="s9663" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9663" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9663" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.lutherchips.com/category/news/">News</a></li><li><a href="http://www.lutherchips.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li><li><a href="http://www.lutherchips.com/category/features/">Features</a></li><li><a href="http://www.lutherchips.com/category/sports/">Sports</a></li><li><a href="http://www.lutherchips.com/category/opinions/">Opinions</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.lutherchips.com"><img src="http://www.lutherchips.com/wp-content/uploads/2017/05/WebNewLogo2017.jpg" class="headerimage" alt="The student news site of Luther College in Decorah, Iowa" /></a></div><div class="headermedium" style="display:none"><a href="http://www.lutherchips.com#tablet"><img src="http://www.lutherchips.com/wp-content/uploads/2017/05/WebNewLogo2017.jpg" class="headerimage" alt="The student news site of Luther College in Decorah, Iowa" /></a></div><div class="headerlarge"><a href="http://www.lutherchips.com#phone"><img src="http://www.lutherchips.com/wp-content/uploads/2017/05/WebNewLogo2017.jpg" class="headerimage" alt="The student news site of Luther College in Decorah, Iowa" /></a></div><h1 style="display:none">Luther College Chips</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.lutherchips.com"><img src="http://www.lutherchips.com/wp-content/uploads/2017/05/WebNewLogo2017.jpg" class="headerimage" alt="The student news site of Luther College in Decorah, Iowa" /></a></div><h1 style="display:none">Luther College Chips</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.lutherchips.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://twitter.com/LutherChips">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://facebook.com/LutherChips">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform394" action="http://www.lutherchips.com/">
			<label for="s394" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s394" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit394" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.lutherchips.com/staff/">Staff</a></li>
<li id="menu-item-920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="http://www.lutherchips.com/about-2/">About</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Alum speaks to importance of Russian program</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.lutherchips.com/staff/?writer=Laura%20Hayes%20%28%E2%80%9815%29">Laura Hayes (‘15)</a></span><br /><span class="storydate"><span class="time-wrapper">May 13, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://www.lutherchips.com/category/opinions/letter-to-editor/" rel="category tag">Letter to Editor</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.lutherchips.com/3712/opinions/letter-to-editor/alum-speaks-to-importance-of-russian-program/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lutherchips.com%2F3712%2Fopinions%2Fletter-to-editor%2Falum-speaks-to-importance-of-russian-program%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Alum+speaks+to+importance+of+Russian+program&amp;url=http%3A%2F%2Fwww.lutherchips.com%2F%3Fp%3D3712" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3712';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="5d91b7b2f8" /><input type="hidden" name="_wp_http_referer" value="/3712/opinions/letter-to-editor/alum-speaks-to-importance-of-russian-program/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '3712';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p class="p1"><span class="s1">It&#8217;s hard to put in writing what was going through my mind when I read Ben Selcke&#8217;s news article &#8220;Faculty vote to remove fields of study&#8221; in the April 28 issue of <i>Chips</i>. A few words come to mind — disappointed, angry, and heartbroken. </span></p>
<p class="p1"><span class="s1">I graduated from Luther in 2015 after majoring in English and minoring in Russian Studies. In addition to working for <i>Chips</i>, I was a Russian language<span class="Apple-converted-space">  </span>tutor at the Language Learning Center for three years and I participated in the music ensemble Balalaika. Russian Studies, Professor Laurie Iudin-Nelson, and my fellow peers in the Russian department were an influential part of my Luther experience. </span></p>
<p class="p1"><span class="s1">I still remember my very first Russian class when I was a first-year six years ago. Like many other first-years, I came to Luther intending to major in music. That morning, I had my first music theory class and quickly realized I didn&#8217;t know as much about music as I thought. I was still disappointed when I walked into Main 211 — the Russian language classroom for my four years — for the first time. Professor Iudin-Nelson, however, quickly changed that. As anyone who has studied Russian or taken one of her classes can attest, Professor Iudin-Nelson&#8217;s energy is as infectious as the sound of her accordion that can frequently be heard echoing throughout Main. After choosing our Russian names and learning parts of the alphabet, Professor Iudin-Nelson taught us a Russian folk song. When I left the class, my mood had completely changed and I went back to my dorm and tried to teach my friends what I learned.</span></p>
<p class="p1"><span class="s1">Professor Iudin-Nelson asked us why we decided to take Russian. I studied Spanish throughout high school and tested into Spanish 201. I had every intention of continuing to study Spanish, but something held me back. If I didn&#8217;t have the opportunity to explore new areas of study in college, when would I have the chance? If not now, then when?</span></p>
<p class="p1"><span class="s1">Why did I decide to study Russian? My initial answer would&#8217;ve been that I loved the (horribly historically inaccurate, but completely awesome) movie Anastasia and Dr. Zhivago. Now, my answer is different. Studying Russian prepared me to enter a global community upon graduation by providing me with an in-depth education on a history, culture, and political system that at times seems so at-odds with American democracy. In high school, I received a crash course on the Bolshevik Revolution and the Soviet Union&#8217;s involvement in World War II and the Cold War, but it failed to teach me how history laid the seeds for a man like Vladimir Putin to take office.</span></p>
<p class="p1"><span class="s1">To this day, I still recommend Russian to every Luther undergrad that I meet. </span></p>
<p class="p1"><span class="s1">In his article, Selcke reported that Luther faculty voted to remove a number of majors, including Russian. Considering our political climate and the question of Russia&#8217;s involvement in the recent presidential election, I think cutting the knees off of the Russian department would be doing future generations of Luther students a disservice. We should be preparing our students to enter a global society. </span></p>
<p class="p1"><span class="s1">I would like to know why these programs were selected. How are these programs marketed to incoming freshman? Did staff observe the classrooms? Did they speak with students currently in the program? Did they ask students who dropped the course why they chose to do so? Russian, in my opinion, is an incredibly challenging language to learn for several reasons — it uses a different alphabet and it has different grammar constraints, including six cases. My class had six students go through the upper level. We became close friends that still keep in touch. Our Russian Studies (either major or minor) was a badge of honor.</span></p>
<p class="p1"><span class="s1">Luther is one of the few liberal arts colleges in Iowa to offer Russian to students and should be marketed as an asset to the campus. Use it as something that separates Luther from other colleges. I beg the Board of Regents to keep the Russian program in its entirety. </span></p>
<p class="p3"><span class="s1">Signed,</span></p>
<p class="p3"><span class="s1">Laura Hayes (‘15)</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">






<form action="http://www.lutherchips.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="3712" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.lutherchips.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff;border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;"><h4 class="widget4">Recent Sports Scores</h4></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #ffffff;border-right: 0px solid #ffffff;border-bottom: 0px solid #ffffff;">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 vertical: true,
        					visible: 4,
        					auto: 5000,
        					speed:666,
							scroll: 4						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox" style="border-bottom: 1px solid #c0c0c0;overflow-y:hidden;">

    									<div id="newsticker-demo6" style="width:300px">    
        								<div class="newsticker-jcarousellite6" style="width:300px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 23</p>
                    							<p>Women's Tennis</p>
                    							                    								<p>Luther 5  - St. Norbert College 4</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 23</p>
                    							<p>Women's Tennis</p>
                    							                    								<p>Luther 2  - Augustana Rock -Island 7</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 23</p>
                    							<p>Baseball</p>
                    							                    								<p>Luther 1  - Northland College 2</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 23</p>
                    							<p>Baseball</p>
                    							                    								<p>Luther 20  - Northland College 7</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 23</p>
                    							<p>Softball</p>
                    							                    								<p>Luther 4  - University of Dubuque 1</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 23</p>
                    							<p>Softball</p>
                    							                    								<p>Luther 8  - University of Dubuque 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, April 22</p>
                    							<p>Men's Tennis</p>
                    							                    								<p>Luther 3  - Coe College 6</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="border-top: 1px solid #c0c0c0;width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, April 9</p>
                    							<p>Men's Tennis</p>
                    							                    								<p>Luther 9  - Central College 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	<div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://www.lutherchips.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-25-at-5.01.06-PM.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://www.lutherchips.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-27-at-11.20.20-AM.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3626/opinions/letter-to-editor/in-response-in-opposition-of-blue-turf-in-oneota-valley/">In response: “In opposition of blue turf in Oneota Valley”</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3559/opinions/letter-to-editor/the-importance-of-constituent-voices-in-legislature-and-state-politics/">The importance of constituent voices in  legislature and state politics</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3555/opinions/letter-to-editor/abortion-restriction-bill-ineffective-and-unnecessary/">Abortion restriction bill: ineffective and unnecessary</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3553/opinions/letter-to-editor/in-opposition-of-blue-turf-in-oneota-valley/">In opposition of blue turf in Oneota Valley</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3475/opinions/letter-to-editor/take-the-pledge-no-more-derogatory-r-word/">Take the pledge: no more derogatory “R-word”</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3470/opinions/letter-to-editor/sexual-assault-awareness-month/">Sexual Assault Awareness Month</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3397/opinions/letter-to-editor/in-response-elitism-and-choirs-at-luther-the-exclusion-of-average/">In Response: “Elitism and choirs at Luther: the exclusion of average”</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3344/opinions/letter-to-editor/obamacare-2-0-questionable-replacement-for-american-healthcare/">Obamacare 2.0:  questionable replacement for American Healthcare</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3232/opinions/letter-to-editor/in-response-luther-archives-preserve-history/">In response: “Luther Archives preserve history”</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letter to Editor</p><p class="relatedtitle"><a href="http://www.lutherchips.com/3230/opinions/letter-to-editor/decorah-residents-resolve-to-publicly-support-muslims/">Decorah residents resolve to publicly support Muslims</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#003f87");
					$('.stb_right').css("border-color", "#003f87");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#003f87");
					$('.stb_left').css("border-color", "#003f87");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.lutherchips.com">Luther College Chips</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.lutherchips.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://twitter.com/LutherChips">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://facebook.com/LutherChips">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Luther College in Decorah, Iowa</p></div><div class="footersearch">	<form method="get" id="searchform1385" action="http://www.lutherchips.com/">
			<label for="s1385" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1385" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1385" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.lutherchips.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-81273489-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.lutherchips.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.lutherchips.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherchips.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.lutherchips.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherchips.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.lutherchips.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>